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There are many ways to use Enhanced CU-SeeMe, depending on the hardware and software you have,
your system's connections and what audio and video capabilities you desire. 

The first thing you'll need is a Network Identity, in this case, an IP Address. You can have your own IP 
address, or be assigned one dynamically through an Internet provider (not America Online, 
CompuServe, Prodigy, etc.).

Click on each of the following topics to see your other requirements. 

Hardware/Software Requirements
Connection Requirements
Audio/Video Capabilities
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 Make a Connection
 How To

This help topic guides you through a basic connection, explaining the various ways you can conference 
using Enhanced CU-SeeMe: seeing, hearing and talking to other users and typing text to them. For 
more detailed information about Enhanced CU-SeeMe features, refer to the See also section at the end 
of this topic.

Seeing

If you’re looking for a conference, try connecting to White Pine Software, where we have a dedicated 
reflector set up for Enhanced CU-SeeMe users. Chances are you'll meet many other Enhanced CU-
SeeMe users on our Reflector. In addition, you'll meet some of the White Pine employees working to 
bring you new and improved versions of Enhanced CU-SeeMe!

To make a connection and view other users:
1. Choose Phone Book from the Conference menu or select the Phone Book icon on the toolbar.
2. Enter 192.233.34.5 or White Pine Software from the Phone Book.
3. Click the Call button. The local video window status changes to “Connecting.” (Note: If a 

message appears stating that there are too many participants, try again in a few minutes.)
4. When a Message off the Day appears from the reflector, read it and then click OK. You may 

also get a list of available conferences from which to choose.

Each person sending video to the White Pine Software reflector appears in a separate remote video 
window. The number of remote video windows you see may be limited by the number of windows 
specified by your Conferencing dialog tab. See How to Change Preferences.

Once you are connected to a conference, try to chat with the other users. This is a way to communicate 
with other users if you don’t have a microphone or if your connection is too slow to carry audio. You may
also want to use the Chat Window to let other users know that you are testing your microphone and 
speakers.

To start a chat session:
1. Choose Chat from the Conference menu or click the Chat icon on the main menu button bar.
2. Type text in the Chat Window and press Return to send the text.

Your text appears in the top half of the window with your name. Anyone who has a Chat Window open 
will see your text and you will see the text that other users are typing.

Hearing

To hear other participants who are transmitting audio, that is, to listen to other people talk, your 
computer must be equipped with speakers or a headset (some computers have them built in). See 
System Requirements for a complete list of system requirements.

To listen to other users:
1. Open the Audio window by selecting Audio from the Window menu (or click the Audio icon on 

the main button bar).
2. Type a message in the Chat window asking another participant to talk. Other participants who 

have their Chat windows open will see your message.

Watch the indicator under the speaker in the Audio window. You’ll see the audio level indicator rise as a 
person talks. If your audio is correctly set up, you should hear sounds when the indicator rises above the
diamond marker. If not, try the volume control. You can easily identify the person speaking by watching 
for a highlighted bar in the Participant Window.



You may need to adjust the speaker levels. See:

CU-SeeMe Windows and Their Components 
Audio Preferences 

Talking

To talk to some of the remote video users, you need to have a microphone. See System Requirements 
for a complete list of what you need.

To talk to other users:

· Click and hold the Push To Talk button in the Audio window. The button changes to 
Transmitting so you can talk to the other users.

· To talk directly to a particular user, click on the microphone icon in his or her window.

You may need to adjust the audio levels in the Audio window. See Audio Window .

Other Conferences to Contact

An Internet community of CU-SeeMe users has evolved, growing with each new release of CU-SeeMe 
freeware from Cornell University and Enhanced CU-SeeMe from White Pine Software. People have 
found exciting uses for CU-SeeMe including broadcasting the Global School Network, NASA-TV, and 
various concerts. Some places you may want to connect to are:

· White Pine Software - 192.233.34.5 
(cu-seeme.com)

· White Pine Software - 192.233.34.20 
(goliath.wpine.com)

· Cornell University - 132.236.91.204

· Utopia - 137.130.65.31

· Internet Cafe/Nantucket - 204.249.164.2

· EDEN - 199.171.21.1

· NASA TV - 139.88.27.43

Periodically, White Pine Software sponsors events for organizations interested in videoconferencing. For
example, White Pine has sponsored an ABC World New/Global SchoolHouse event. ABC's World News 
Now is the first regularly scheduled newscast on the Internet. From 2 AM to 4 AM Eastern Standard 
Time, you can view the overnight news program by connecting to 192.215.2.250 for the U.S. Reflector 
and to 158.36.33.3 in Europe. This is an ongoing project so you may want to connect to 
http://www.gsn.org/gsn/event.abcwnn.html for the latest information. Check out the White Pine Software 
Internet web pages at http://www.wpine.com for other events.

See also:
CU-SeeMe Windows and Their Components
Use the Chat Window     
Enhanced CU-SeeMe Icons 
Audio Window 



Make a Person-to-Person Call
 How To

Person-to-person (or point-to-point) is the simplest form of videoconferencing where one person 
conferences directly with another person. The two computers, both running Enhanced CU-SeeMe, can 
be connected over a modem or over a private network.

To make a person-to-person call:
1. Choose Phone Book from the Conference menu or select the phone book icon. (It is the first 

icon on the tool bar.)
2. Enter the IP address of the person you are calling.
3. Click the Call button.    The local video window status changes to “Connecting.”

When you are connected to the person you are calling, his or her remote video window appears on your 
desktop (if they are sending video). 

See also:
How to Make a Connection
How to Set Up the Phone Book
Locate Other Users Online



Locate Other Users Online
 How To

White Pine, in collaboration with Four11 Corporation, provides a Web-based directory services which 
will enable you to find other users of Enhanced CU-SeeMe, see if they are online, and make a direct 
videoconference connection to them. 

When you installed Enhanced CU-SeeMe on your computer, you were presented with an opportunity to 
register yourself in the directory services. If you chose this registration option, you are now listed in this 
directory and other users will be able to see when you are online using Enhanced CU-SeeMe. They can 
then choose to call you directly. You will also be able to locate other registered users.

To access the directory services:

· Double-click on the Four11 icon in the CU-SeeMe program group.
- or -
· Click on the Directory Services button in the Phone Book.

Either of these methods will launch your default Web browser (if you have one installed on your 
computer) and connect you to the directory services search page. You can then enter the name of the 
person you want to look up, and click on the Search button.

See also:

Register Yourself in Directory Services 

Set Up the Phone Book 



Register Yourself in Directory Services
 How To

When you installed Enhanced CU-SeeMe on your computer, you were presented with an opportunity to 
register yourself in the directory services. If you chose this registration option, you are now listed in this 
directory and other users will be able to see when you are online using Enhanced CU-SeeMe. They can 
then choose to call you directly. You will also be able to locate other registered users.

To register yourself in directory services:

· Double-Click on the Registration icon in the CU-SeeMe program group.
- or - 
· Go directly to the Four11 home page on the Web at: 

http://www.four11.com/

You can use the Web-based directory service to search for other users of Enhanced CU-SeeMe. Then 
you can find out whether or not they are currently online, and you can automatically launch a connection
to them. Even if you are not registered, you can still search for other users. When you do register, you 
allow other people to find you, check whether or not you are online, and let them connect directly to you.

See also:

Locate Other Users Online 

Set Up CU-SeeMe on a Web Page 



Receive a Broadcast Connection

 How To

One-way (or broadcast) conferencing is similar to television broadcasting. One computer, running 
Reflector software, transmits audio and video to connected users. Other users cannot transmit audio, 
text, or graphics; they can only receive broadcast data. Some examples of one-way conferencing are 
Internet radio stations that broadcast audio, NASA-TV that broadcasts video and audio about space 
shuttle missions, and tradeshows that broadcast audio and video of keynote speakers.

To receive a broadcast:
1. Choose Phone Book from the Conference menu or select the phone book icon. 
2. Enter the IP Address of the broadcast source in the IP Address text box. (For example, NASA 

is 139.88.27.43)
3. Click the Call button. The local video window status changes to “Connecting.”
4. From the reflector’s conference dialog box, select one of the offered conferences--if there is 

more than one--and click OK.

See also:
Other Conferences to Contact
How to Set Up the Phone Book



Become a Good Network Citizen

 How To

Observing network etiquette, or “netiquette,” is not only neighborly, it can actually improve performance 
for yourself and for other network users. If, however, you choose not to follows these hints, you may 
annoy other participants and you may not be allowed to connect to certain Reflectors! Here are some 
rules to follow both for good netiquette and good performance:

Disconnecting When Not In Use

One of the easiest ways be become a good network citizen is to disconnect yourself from a Reflector 
while you are out of your office for an extended period of time or when you are not using it.

Minding Your Transmission Speed

Transmission rates are set in the Preferences dialog box. See How to Change Preferences. The default 
maximum transmitting speed is 80 kbps. However, if you are transmitting with a 28.8k modem, you will 
be limited to a transmission rate of 28kbps.

You may be tempted to increase transmission speed for better performance, especially when bandwidth 
isn’t a problem. White Pine Software recommends only doing so for person-to-person connections. If 
you increase your transmission rate for Reflector sessions (broadcast or group conferencing), you will 
be using more than your share of Reflector resources slowing down Reflector response time. To prevent
this, some Reflectors won’t allow you to connect if you are transmitting at more than 80 kbps.

See How to Set Transmission and Reception Rates.

Sending Empty Video

Broadcasting the contents of an empty office or work area is not good network behavior since some 
reflectors have limits on the number of connected users. By sending video of your empty office, you may
be preventing others from using the reflector. 

Leaving Enhanced CU-SeeMe Running

Leaving your office with live video windows running on your computer consumes network bandwidth. 
This can actually be more of a network offense than sending empty video. To be a good network citizen, 
you should close all visible windows when you are not using Enhanced CU-SeeMe for an extended 
period of time. 

See also:
How to Change Preferences
How to Select Audio Compression
How to Send Color or Grayscale Video



Send Color or Grayscale Video

 How To

Enhanced CU-SeeMe supports color and/or grayscale video. Before you select the type of video you 
want to send, you should consider the factors listed below:

Sending Color Video Sending Grayscale Video

Uses less CPU power Uses more CPU power

Displays video at a higher frame 
rate than grayscale

Displays video at a slower 
frame rate than color

Uses less bandwidth Uses more bandwidth

Uses more application 
memory

Uses less application 
memory

Your video will be seen only by 
users of Enhanced CU-SeeMe. 
Users of freeware CU-SeeMe 
will not be able to see your 
video, although you will still see 
their video. However, you will be 
able to hear, talk, and chat with 
all users.

You will have full video and 
audio conferencing with all 
users.

To select color or grayscale video:
1. Choose Preferences from the Edit menu or click on the Preferences icon in your local video 

window.
2. Click the Video tab.
3. Select a video codec from the Compression Codec list. Select WhitePine color to send color 

video or CU-SeeMe Gray to send grayscale video.
4. Set the quality of the video for color, or brightness/contrast for grayscale by dragging the 

slider, then click OK.

See also:
How to Change Preferences
Video Preferences     
Audio Preferences 
Configure Dialog Box 



Disconnect from a Session

 How To

When you are connected to a conference, its IP Address is listed in the Conference Menu box, in the 
Hang Up selection. For example, if you are connected to the White Pine reflector, the menu selection 
would read, Hang Up From 192.233.34.5. 

There are three ways to disconnect from a conference session:

· Choose Hang Up From... from the Conference Menu or

· Press Ctrl+K on your keyboard, or

· Click the Hang Up icon on the Main Window toolbar. (It is the second icon on the toolbar.

The connection is terminated and you are returned to the CU-SeeMe Main window.



Use the Chat Window

 How To

If you or the person you're conferencing with don't each have a camera or microphone, or if your 
bandwidth connection is too limited to carry audio, you can use the Chat Window to type messages to 
other participants.

To use the Chat Window:
1. Choose Chat from the Conference menu or click on the Chat icon on the toolbar. The Chat 

Window appears.
2. Type text in the lower portion of the Chat Window and press the Enter key to send the text.

Your text appears in the top portion of the window with your name as it appears in your video window. 
Anyone with a Chat Window open will see your text.

You can modify the appearance and use of the Chat Window in the following ways:

Filtering Other Participants

There are times when there may be too many conversations happening in the Chat Window. It may be 
useful to prevent text from certain people from appearing in your Chat Window.

To filter text in the Chat Window:
1. In the Chat window, double-click the name of the user you want to filter out. The Chat Window 

Filter dialog box appears.
2. Select the filter check box and click OK.
3. Click Filter at the bottom of the Chat Window to start filtering the text. Text from the user you 

filtered will not appear in your window.
4. To stop filtering text, click Filter again. The Filter button toggles filtering on and off.
5. Click Reset to clear all names from the filter.

Setting Font and Font Size

As a default, the Chat Window uses the system font to display text in the Chat Window. You can change 
the type of font and size using the Configuration feature. 



To change the appearance of the text:
1. Click Config in the Chat Window. The Chat Window Font dialog box appears.
2. Select the font settings you want to display in the Chat Window.
3. Select the font size from the Size pop-up menu.
4. Click OK.

All text in the Chat Window changes to the font you selected.

Resizing the Chat Window

The default size of the Chat Window shows three lines of text in the typing area and four lines of text in 
the display area. You can resize the window to display more text:

· To change the size of the window, position your cursor on the lower right corner of the window.
When the cursor changes to a double-arrow, click and drag to resize the window.

· To change the size of the text portions of the window, click on the horizontal line separating 
the two portions of the window and drag up or down.



Use the Listener

 How To

Communicating with other users over the Internet using Enhanced CU-SeeMe may become as 
commonplace as using the telephone. However, it may not be practical to leave Enhanced CU-SeeMe 
running at all times because its use of your system resources. To make sure you don't miss an incoming
call, you can run the Listener to alert you of an incoming call by:

· Displaying an alert message

· Playing a system sound

The Listener is an application built into Enhanced CU-SeeMe. It can let you know if someone is trying to 
call your computer, even when you are already connected to a conference or another call. The Listener 
can also be running on your computer when you are not using Enhanced CU-SeeMe. It will listen for 
anyone who may try to connect to your computer and it will notify you. You can accept or deny the 
connection. If you accept the connection, the Listener automatically starts up Enhanced CU-SeeMe so 
you can begin conferencing with the caller.

To set up the Listener:
1. Double-click the Listener icon in the Enhanced CU-SeeMe folder.
2. Select a method to alert you of an incoming call. You can change this method later by 

selecting Preferences from the Edit menu or clicking the Preferences icon in your local video 
window. If you are setting preferences from within the Enhanced CU-SeeMe application, click 
the Listener tab. 

3. Keep the Listener running in the background while you do your work.

To answer an incoming call:
1. The Connection Request window appears when another user is requesting a connection to 

your computer. Make the Listener application active by clicking the window. 
2. The default is to send and receive video and audio when answering the call. To change the 

video and audio options, click the down arrow to display a list of communications options.

If any of these options appear grayed out, this indicates that either you or the caller do not have 
video or audio capability, therefore you may want to use the Chat Window or the WhitePineBoard 
for two-way communication.

3. Click the Answer button (with the telephone icon) to answer the call. If the button is dimmed, 
this indicates that you already have a connection open. Choose Hang Up from the 
Conference menu (or click the Hang Up button on the main button bar) to close the existing 
connection.

If you choose to refuse the call (by clicking on the “No Answer” button) or if you exit Enhanced CU-
SeeMe before responding to the incoming call, the Listener notification will notify the caller by displaying
a Connection Refused message on the caller's display.

See also:
How to Change Preferences
How to Use the Chat Window
How to Use the WhitePineBoard
How to Use the Standalone Listener     





Use the Standalone Listener

 How To

You can use the Listener either with or without Enhanced CU-SeeMe running. 

Click on the icons or the status buttons of this picture of the Standalone Listener to see what each one 
does. The Listener menus are described below.

File Menu

CU-SeeMe connect... (Ctrl+N) Select to launch Enhanced CU-SeeMe.

Exit (Ctrl+Q) Select to exit CU-SeeMe.

Edit Menu

Preferences (Ctrl+R) Select to access the Preferences dialog box, shown here. (Click 
on the areas of the image for more information.)

View Menu

Use the View Menu to choose whether you want to display the Toolbar and the Status Bar on the 
Listener main window. A check mark next to the selection indicates that it will display.

Help Menu

Index Select to access a list of Listener help topics.

Using Help Select to get help on using the help system itself.



About Listener Select to access product information about the Listener.

See also:
How to Use the Listener 



Location of CU-SeeMe Exe

This box displays the name of the Enhanced CU-SeeMe executable file. The path of the file may also be
specified here. 



Incoming Call Notification

Choose here how you want the Standalone Listener to notify you of an incoming call. A check in the box 
indicates the option is active.



Set Up the Phonebook

 How To

After using Enhanced CU-SeeMe to contact individuals or join conferences, you may wish to create a 
list of addresses for calls you frequently make using Enhanced CU-SeeMe. The Enhanced CU-SeeMe 
Phone Book provides a means of storing these addresses with nicknames that you can choose. For 
example, you can store the IP address of an individual user or the IP address of a reflector and assign it 
a nickname.

Using the phone book, you can:

· Add nicknames to the Call submenu in the Conference menu

· Make calls directly

· Add, delete, change addresses and nicknames

To add names to the phone book:
1. Select Phone Book from the Conference menu or click on the Phone Book icon from the CU-

SeeMe toolbar. The Phone Book dialog box appears.
2. Click New to create a new entry. The Creating a Nickname dialog box appears.
3. Type a nickname for the connection in the Name box.
4. Type the IP Address of the connection in the IP Address box.
5. Select Send Video to send your video to the connected user. Select Receive Video to receive 

the video from other users.
6. Select Add to Call Menu to add the nickname to the Call submenu.
7. Click OK to add the nickname to the phone book.
8. Click Close in the Phone Book dialog box.

To change a phone book entry:
1. Choose Phone Book from the Conference menu or click on the Phone Book icon from the CU-

SeeMe toolbar.
2. Select a name from the list of nicknames.
3. Click Edit.
4. Change the values as desired and click OK.
5. Click Close in the Phone Book dialog box or select Save from the File menu to save the 

changes to the phone book.

To delete a phone book entry:
1. Choose Phone Book from the Conference menu or click on the Phone Book icon from the CU-

SeeMe toolbar.
2. Select the entry to delete from the list of nicknames and click Remove.
3. Click Close in the Phone Book dialog box or select Save from the File menu to save the 

changes to the phone book.

To make a call using the phone book:
1. Choose Phone Book from the Conference menu or click on the Phone Book icon from the CU-

SeeMe toolbar.
2. Select the name of the person or conference to which you want to connect.
3. Specify the conference ID for the conference you want to join. Most conferences use the 

default 0. If a private conference has been set up, obtain the conference ID from the 
Conference Administrator. When you save a conference in the Phone Book, the Conference 
ID is also saved.

4. Click Call.



Enhanced CU-SeeMe attempts to make a connection to the conference you specified. If the connection 
is successful, the person or conference you connected to appears in a remote video window(s).

See also
How to Make a Connection
Locate Other Users Online 



Arrange Your CU-SeeMe Windows

 How To

With the audio, chat, participant and video windows displayed, your desktop may appear cluttered at 
times. Enhanced CU-SeeMe helps you to organize these windows by letting you show all video 
windows, close all video windows, and even save window positions so your choice of locations can be 
restored each time you use Enhanced CU-SeeMe.

To arrange the video windows:

· Choose Cascade Video Windows from the Windows menu to stack the windows on top of 
each other starting in the upper left corner of your display. You can also click the Cascade 
Video Window icon on the toolbar.

· Choose Tile Video Windows from the Windows menu to arrange the windows in a grid starting 
at the upper left corner of your display. You can also click the Tile Video Window icon on the 
toolbar.

To toggle the video window size:

Click the Zoom button on the Video window to make the window small (160x120) or large (320x240).

To save window positions:
1. Select Preferences from the Edit menu or click the Preferences icon in your local video 

window.
2. Click the General tab.
3. Select the Save Windows Positions on Exit option.
4. Click OK.

To open specific windows or bring them to the front:

· Select Participants, Audio or Local Video from the Windows menu.

· Click on a participant from the Participants List.

To display or close all remote video windows on your desktop:

· Select Show All or Close All from the Windows menu.

· Select Close All Except Front from the Windows menu to close all windows in the background.
To redisplay them, choose Show All.

Note: Show All only displays the number of video windows specified in the Conferencing Preferences 
(default is 8).

To display a single participant’s window:

· Click the participant’s name from the list of hidden users in the Participants Window.

To limit the number of windows that appear on your desktop:
1. Select Preferences from the Edit menu or click the Preferences icon in your local video 

window.
2. Click the Conferencing tab.
3. Select the number of windows in the Maximum Video Windows box by clicking the arrows.

See also:



CU-SeeMe Windows and Their Components
Changing Preferences 



Select Audio Compression

 How To

Enhanced CU-SeeMe provides several audio codecs, offering different audio compression options. Your
choice will depend on your computer environment, especially whether you are communicating using a 
modem, a LAN, or an ISDN line. Use the information below to choose the best audio codec for your 
environment.

You can use this 
audio codec

If you are using this means of 
communication...

14.4
modem

28.8
modem

LAN ISDN

DigiTalk (8.5kbps) x x x x
Voxware (2.4kbps) x x x x
Delta-Mod (16kbps) x x x
Intelâ DVI (32kbps) x x

The kbps figures for the audio codecs are bandwidth requirements. In general, the more bandwidth 
consumed, the better the quality of the connection.

The DigiTalk and Voxware audio codecs both work well with low bandwidths, and therefore are both 
usable with modems, however they perform differently:

· DigiTalk is able to transmit voice and music.

· Voxware is able to transmit voice only.

Voxware and DigiTalk audio codecs are not available on Macintosh or in the Cornell freeware of 
Enhanced CU-SeeMe. If you use the Voxware or Digitalk codecs, Macintosh users and Cornell freeware
users will not hear your audio.

To select audio compression:
1. Choose Preferences from the Edit menu or click on the Preferences icon in your local video 

window.
2. Click the Audio tab.
3. Select an Audio Codec from the Compression Codec list. Some codec choices may be 

dimmed. This indicates they are not usable for your computer.
4. Select a Default Performance setting. If you are using a low-bandwidth audio codec, you can 

choose between the Standard and High audio settings. The Standard setting is 
recommended.

5. If the audio card in your computer is full-duplex, select the Full Duplex checkbox. If you don't 
know whether your audio card is full-duplex, consult the manufacturer's documentation.

6. If the Echo Reduction checkbox is selected, then the echo reduction slider will be added to the
Audio Window. Echo reduction can be used to eliminate audio feedback. 

7. Select the Recording Device and Playback Device. Usually, your computer will select the right 
devices automatically. If you are unsure about the correct devices, consult your sound card 
documentation.

8. Click OK. to confirm your settings.

Each audio codec provides additional configuration options. See Audio Preferences .

See also:



Changing Preferences 



Set Transmission and Reception Rates

 How To

You can set the rate at which you send and receive video and audio data to maximize performance. 
Here are some general guidelines for setting transmission and reception rates:

When using... Set transmission and 
reception rates to...

Modem Match the speed of your 
modem, such as 14kbps or 
28kbps.

LAN 80kbps or higher, depending 
on the configuration of your 
LAN.

ISDN 40kbps or higher, depending 
on the properties of your 
ISDN line.

Enhanced CU-SeeMe selects 80kbps as the default transmission rate. If you are on a LAN or have a 
connection with higher bandwidth, you can increase this rate for better performance. However, if you are
transmitting with a 28.8k modem, you will be limited to a transmission rate of 28kbps.

The reception options set the rate at which you receive audio and video. Limiting reception may be 
important if you have a 28.8K modem connection. If you are set to receive 30k, you will not be able to 
send any data out.

Tip

When participating in a group conference, you may find that many reflectors disconnect you if your 
transmission rate is higher than 80 kbps, and may prevent you from reconnecting for up to 10 minutes.

To set the transmit and receive rates:
1. Choose Preferences from the Edit menu or click on the Preferences icon in your local video 

window.
2. Click the Communications tab if it isn’t already displayed.
3. Set the minimum and maximum values for transmitting and receiving by clicking the arrows or 

by typing values.

See also:
How    to Become a Good Network Citizen
How to Change Preferences
How    to Increase Your Performance



Increase Your Performance

 How To

One of the ways to tailor your Enhanced CU-SeeMe connection sessions for better performance is to 
adjust the compression, transmission, and reception options.

Each window you have open on your screen requires memory. The more memory Enhanced CU-SeeMe
has available, the more efficiently it will run. If you find that Enhanced CU-SeeMe is somewhat sluggish, 
try closing some of the windows that are open. Note that video windows take up the most memory. 
Open video windows also use bandwidth which can cause sluggish performance.

See the following "How to" topics:

Become a Good Network Citizen
Change Preferences
Select Audio Compression
Send Color or Grayscale Video
Set Transmission and Reception Rates



Create a Multicast Conference

 How To

Enhanced CU-SeeMe allows you to conference with multiple users (Windows users only at this time) in a 
multicast conference. In a multicast conference, you send a stream of video, audio, and conference 
control data over a network to many users simultaneously. Joining a multicast conference is similar to 
connecting to a Reflector. Only users of    Version 2.1 (or later) of Enhanced CU-SeeMe for Windows can 
participate in a multicast conference.

Multicast is a relatively new technology. Many network interface cards, TCP/IP stacks, routers, and 
Internet Service Providers do NOT yet support multicast conferences. Multicast features may not work for 
many modem users. Please consult your hardware supplier and Internet Service Provider to find out if 
they support multicast conferencing.

There are two types of multicast conferences: 
· Group Conference - an interactive conference where all users who are connected can send 

and receive audio and video, and can use the other features of Enhanced CU-SeeMe, such 
as the Chat Window and the WhitePineBoard.

· Broadcast - a one-way conference where only the conference creator can send out video and 
audio. Others who are connected can see and hear the broadcasted audio and video, but 
they cannot send audio and video.

Before you can create a multicast conference, you must be sure that your computer is set to enable a 
multicast.

To enable a multicast conference:
1. Select Preferences from the Edit menu or click on the Preferences icon in your local video 

window.
2. Select the Communications preferences group.
3. Select the Enable Multicast checkbox.

To create a multicast conference:
1. Select Create Multicast Conference from the Conference menu. The Create Multicast 

Conference dialog box appears.
2. Enter the information in the blank fields.
3. Select an area from the Area drop-down list box. These areas determine how far your 

multicast will reach. 
4. You may choose to click on the More button to enter advanced settings, but this is optional. 
5. When you have completed this dialog box, click on the Start button.

You are now connected to a multicast IP address. You can begin the conference by calling a participant 
using the Call button in the Phone Book.

See the following "How to" topic:
Join a Multicast Conference 



Join a Multicast Conference

 How To

Any user can join your multicast conference by connecting to the conference using the Join Conference 
dialog, or by connecting to any participant that has already joined the conference. The participants list will 
display all participants that are connected to the IP address of the multicast conference (up to a maximum
of 32 users).

Multicast is a relatively new technology. Many network interface cards, TCP/IP stacks, routers, and 
Internet Service Providers do NOT yet support multicast conferences. Multicast features may not work for 
many modem users. Please consult your hardware supplier and Internet Service Provider to find out if 
they support multicast conferencing.

Before you can create a multicast conference, you must be sure that your computer is set to enable a 
multicast.

To enable a multicast conference:
1. Select Preferences from the Edit menu or click on the Preferences icon in your local video 

window.
2. Select the Communications preferences group.
3. Select the Enable Multicast checkbox.

To join a multicast conference:
1. Select Join Multicast Conference from the Conference menu. The Join Multicast Conference 

dialog box will appear.
2. Select a conference from the Active Group Conferences List.
3. Using the checkboxes, select whether you wnat to send video and receive video in this 

multicast conference.
4. If the conference is password protected, you will be prompted to enter a password in the 

Conference Password text box.
5. Click on the Join button to join the multicast conference.

See the following "How to" topic:

Create a Multicast Conference 



Set Up CU-SeeMe on a Web Page

 How To

Enhanced CU-SeeMe can be launched directly from any Web browser. By setting up Enhanced CU-
SeeMe for access from a Web page, you can access additional information that wouldn’t be feasible if 
you were to use Enhanced CU-SeeMe by itself. For example, you may want to set up a camera to 
display a classroom. Although this could be done using Enhanced CU-SeeMe by itself, you could 
provide additional materials to viewers, such as text and graphics, by placing this material on a Web 
page.

Setting up Enhanced CU-SeeMe for access from a web page requires:

· Web Page Creation: Create a Web page that points to a file used to launch an Enhanced CU-
SeeMe conference.

· Web Site Administration: Configure an http daemon on a web server

· End User: Configure web browser to launch Enhanced CU-SeeMe.

Creating the File that Launches a Conference

To launch Enhanced CU-SeeMe from a web page, you need to create a web page with a hot link to a file
that defines the IP address and Conference ID of the Reflector to which you want to connect. Place this 
file, with the other html files, on the Unix host.

To create the file:

Create a file with a “.cu” or “.csm” extension which contains the following parameters, each on its own 
line:

ip_address
conference_id
file_options
where:
ip_address is IP address of the Reflector or Enhanced CU-SeeMe host that you would like to connect 
to using Enhanced CU-SeeMe.
conference_id    is the conference ID used by the Reflector.
file_options are the optional configuration items found in the Enhanced CU-SeeMe preferences file. 
These settings override the defaults in your preferences file.

An example of this file is shown below (note that you must include the section headers), for a file named
"whitepine.cu", which is used to launch a connection to a reflector on machine 192.233.34.5.

filename:    whitepine.cu
192.233.34.5
0
[Settings]
Max Windows=n    n is the number of video windows you want visible on the screen
[Flow Control]
MaxCap=n n is the maximum sending rate
MinCap=n n is the minimum sending rate



UseFlowControl= Yes to enable flow control
No to disable

[Connect Options]
IWillSendVideo= Yes to send video

No to send none
IWillRecvVideo= Yes to receive video

No to receive none
IWillSendAudio= Yes to send audio

No to send none
IWillRecvAudio= Yes to receive audio

No to receive none

Configuring a Web Server

When a Web browser downloads a .cu or .csm file, the http daemon in the Web server needs to inform 
the browser that the file it is sending is an x-cu-seeme file.

To set up your web server:
1. Edit the mime.types file typically located in the /http/conf/ directory to include the following line:

application/x-cuseeme    cu csm

This tells the http daemon that if it receives a file with either the cu or csm extension, that it is type
x-cu-seeme.
2. Restart the http daemon.

Configuring a Web Browser

Your browser must know how to launch Enhanced CU-SeeMe when it receives the Enhanced CU-
SeeMe file described above. Your browser may prompt you to launch Enhanced CU-SeeMe, or you may
set up your browser to automatically launch the Enhanced CU-SeeMe application when it detects the x-
cu-seeme type.    

To set up your browser to automatically launch Enhanced CU-SeeMe:
1. Locate the dialog box to add new file types in your browser, typically in a preferences dialog 

box. For example, in Netscapeä, choose General Preferences from the Options menu, then 
select Helper Applications. In Microsoft Internet Explorer, choose Options from the View 
menu, then select the File Types tab.

2. Click the Create New Type button.
3. Specify the mime type: application.
4. Specify the mime subtype: x-cuseeme
5. Specify the file extensions: cu, csm
6. Specify Enhanced CU-SeeMe as the application.
7. Make sure Enhanced CU-SeeMe is in your path, or specify the full pathname for the cuseeme 

executable.
8. Set the action to launch the application.



Change Preferences

 How To

Many of the default settings in Enhanced CU-SeeMe can be changed through the Preferences dialog 
box.

To change a preference setting:
1. Choose Preferences from the Edit menu or click on the Preferences icon in your local video 

window.
2. Select a Preferences group by clicking on a tab.
3. Select one of the following topics to find out what settings can be changed and what effect 

those changes will have on the operation of CU-SeeMe.

See also:
Listener Preferences
General Preferences
Conferencing Preferences
Communications Preferences
Audio Preferences 
Video Preferences 



Listener Preferences

 How to Change Preferences

Use this set of preferences to instruct the Listener how to respond to an incoming call.

Enable Listener Notification:

If this box is checked (or, On), the system will notify you of an incoming call at all times, whether or not 
you are currently connected. If unchecked (or, Off), incoming calls are automatically accepted if you are 
not currently connected. If you are connected, incoming calls are automatically refused.

Notification Method:

Choose how you want to be notified of an incoming call by selecting one or more of the following:

Flash window

Flashes the CU-SeeMe icon and title bar when there is an incoming call.

Beep

Beeps (or rings) when there is an incoming call.

See also:
How to Use the Listener



General Preferences

 How to Change Preferences

Use this set of preferences to tailor the appearance of CU-SeeMe windows on your desktop.

Video Windows:

Decide whether to show the Toolbar and/or the Status Bar on your video windows by selecting the 
following:

Show Toolbar

Show Status Bar

A checkmark in the box indicates the selection will be displayed.

Main Window:

Decide whether to show the Toolbar and/or the Status Bar on the main Enhanced CU-SeeMe window by
selecting the following:

Show Toolbar

Show Status Bar

Save windows position on exit

Check this selection to save the position of your windows when you exit Enhanced CU-SeeMe.

Buttons “Click” when pressed

Check this selection if you want the system to make an audible “click” when you click on a CU-SeeMe 
button.

Auto-tile remote video windows

Select to override the saved positions of remote windows and tile them.

See Also
Changing Preferences 



Conferencing Preferences

 How to Change Preferences

Use this set of preferences to define the characteristics of your CU-SeeMe connections. 

Local Video Window:

Title

The title that appears on your local video window. Use this text box to make any changes to the title.

Remote Video Windows:

Open and Close video windows automatically

Check one or both boxes to automatically open/close a remote video when a call comes in and when 
the caller disconnects. 

Click When Participants Join

Check this selection if you want the system to make an audible “click” when participants join the 
connection.

Maximum video windows

Enter in this box the maximum number of remote videos you want to have open on your desktop. You 
can also click on the up and down arrows to increase or decrease this number. Because it will use up 
less bandwidth, limiting the number of windows can help improve performance 

Note: These changes do not take place immediately. You need to close all the open remote video 
windows (click the Close All icon), and then open them again (click the Show All icon) for the new 
maximum allowance to take effect.



Communications Preferences

 How to Change Preferences

Use this set of preferences to establish CU-SeeMe transmission and reception rates. 

Transmission Rate:

Maximum

The maximum rate at which you want to transmit, measured in kbps. You can change the number in this 
box by typing in a new number or by using the up and down arrows to increase or decrease the number.

Minimum

The minimum rate at which you want to transmit, measured in kbps. 

Reception Rate:

Maximum

The maximum rate at which you want to receive communications, measured in kbps.

Minimum

The minimum rate at which you want to receive communications, measured in kbps. 

See Also
Select Audio Compression 



Video Preferences

 How to Change Preferences

Use this set of preferences to select values relating to your video.

Video Compression

Compression Codec

Choose to send WhitePine Color, which will transmit your video picture in color or CU-SeeMe Gray, 
which transmits in gray.

Quality:

Set the quality of the color video for the White Pine Color Codec or the brightness/contrast for CU-
SeeMe Gray by dragging the button along the scale.

About...

Version and copyright information on the selected video codec.

Configure Dialog Box 

Configure the video options of the WhitePine Color Codec.

Video Capture

Capture Device

If you have more than one digitizer installed on your system, you can make your selection from this 
scrolling list.

Format... Source... and Display... Buttons

These buttons access video driver and device dialog boxes provided by other vendors. Refer to their 
documentation for information.

Invert Gray Table

Click this box to reverse dark and light pixels, thereby turning a negative image to a positive one and 
vice versa.

Invert Image

Click this box to flip the video image vertically.



Audio Preferences

 How to Change Preferences

Use this set of preferences to select values relating to your audio.

Compression Codec

Choose among the audio compression codecs, for example: Digitalk (8.5 kbps), Intel/DVI (32 kbps), 
Delta-Mod (16 kbps) or VoxWare (2.4 kbps). Remember that the fewer kbps you use, the more 
bandwidth can be freed up for video. Also remember that as kbps is reduced, so is the quality of the 
sound.

Settings:

Set the sampling rate for the audio codec, for example: 100 mSec or 200 mSec. mSec stands for 
milliseconds, so a sample rate of 200 mSec (sample every 200 milliseconds) will have a lower quality 
than 100 mSec (sample every 100 milliseconds).

Recording Device, Playback Device

These boxes list hardware supplied by other vendors. Refer to their documentation for information.

See Also
Select Audio Compression 



Configure Dialog Box

 Video Preferences 

Use this dialog box to configure the WhitePine Color Codec. The specific features are described below. 
A good general rule for those wishing to change the appearance of their video is to modify the values of 
the codec in this dialog and see how those changes affect the performance of the video.

Smeared "I" Frame Rate

Your video data is transmitted as a series of frames, which are updated continuously. In order to get the 
smoothest possible video with the least amount of data loss, the video codec looks at the changes from 
one video frame to the next, compresses this changed data, and then adds this data to the previous 
frame. The result is that the video image you transmit is updated as you move in front of your camera. 
Unfortunately, there is usually some unavoidable loss of data as your video image is sent across a 
network. To compensate for this loss and to make sure unwanted "noise" won't build up on the 
connection, a full frame (containing ten times more data than a typical frame which only includes the 
changes since the previous frame) is periodically distributed (or "smeared") over a number of frames. 
This number of frames is specified by the Smeared "I" Frame Rate. The Smeared "I" Frame Rate 
determines the timing of this insertion. A lower number means that this full frame is inserted more often.

The default Smeared "I" Frame Rate is 45, which takes into account the amount of noise on a typical 
Internet connection. For connections over a LAN, where there is much less noise, the rate of insertion 
can be increased, which means changing the setting to a lower number.

Gamma Correction Factor

The Gamma Correction Factor is similar to the brightness control on a television set. On the Gamma 
Correction Factor scale, the higher the number, the brighter the picture.

The default setting is 33, which means there is no Gamma Correction. The Gamma Correction affects 
only the video windows that you see on your computer monitor. It does not affect the video that you 
transmit to others.

Apply Noise Reduction Filter

The hardware components of some low-end cameras generate a lot of static noise, which is difficult to 
compress. When the Apply Noise Reduction Filter box is checked, an extra operation is added in which 
noise is filtered before going through the codec (COmpression-DECompression) process. The result is a
picture that is received with less noise. The picture will also use less bandwidth if the noise is filtered 
out. Note that this filter will only affect how other users see your video image. Using this filter uses some
CPU power from your computer, but it can be helpful to clean up the image sent by your camera.

Lossless Options

The term lossless means a perfect replication of a picture so that the picture, after it has been 
compressed and decompressed, is exactly the same as it was before entering this process. That is, no 
quality is lost in the picture. 

There are three lossless options:

· Luminance - preserves brightness and contrast

· Chrominance - preserves color

· Quality - preserves clarity (no blurring)



You can transmit in high quality lossless mode by checking these options and setting Quality to100% 
(on the Video preferences tab). Check Lossless Luminance to transmit lossless grayscale; check both 
Lossless Luminance and Lossless Chroma for color. 

Achieving this high quality mode is expensive in terms of the amount of bandwidth used. A perfect 
picture replication is possible, but it can reduce your frame rate. The default for both options is to be 
turned off.

ME Search Radius

Use the ME (Motion Estimator) Search Radius to establish the neighborhood in which the WhitePine 
Color codec's Motion Estimator compares motion between one video frame and the next. The Motion 
Estimator looks in a search radius (or neighborhood) of X pixels of the video subject, where X is the 
number of pixels entered in the ME Search Radius box. The default is 8 pixels.

If there is going to be a lot of motion in your video, a wider radius means a smoother picture. This uses 
less bandwidth, however, it can be expensive in terms of the amount of CPU used.

Bit Stream Data

The default transmission mode for the WhitePine Color codec is, appropriately, color. You can, however, 
choose to use the WhitePine Color codec but transmit in gray images by clicking on the Gray Scale 
radio button in this dialog box. Typically, removing the color information from the bit stream in this way 
results in a 10%-20% reduction in the bandwidth requirements.



CU-SeeMe Connection

Click here to launch Enhanced CU-SeeMe.



View Connection

Click here to find out where Enhanced CU-SeeMe is connected.



About the Listener

Click here to see information in the Listener About box, e.g., serial number, version number, copyright, 
etc.



Context-sensitive Help

Click here to access context-sensitive help on the Listener. The information called up on the screen will 
reflect the part of the product you are currently using.



Listener Status

The current status of the Listener, for example, waiting or connecting.



Time

Shows the current time.



Listener state

Shows the state of the Listener, either Listening or Inactive. If Enhanced CU-SeeMe is running, the 
status of the Listener is Inactive.



Connection

Shows the conference to which you are connected or it displays Not Currently Connected. 



Add Overlay Text to Your Local Video Window

 How To

To send additional information, such as your location or a brief greeting, to other users when you are 
sending video, you can overlay a text message on your video window, such as in the example below.

To add overlay text to your video window:
1. Click on your local video window to make it the active window.
2. Type text. Your message will appear in your video window.

To remove the overlay text:

· Press Enter when your local video window is active.

Modifying Overlay Text

Your overlay text can contain as many as 256 characters, although if you type a long message, it will not
fit in your window. In this case, you can scroll the text across the screen. You can also choose to fix your
text in one location.

As a default, the overlay text is displayed in the system font. You can, however, change the font type 
and size. You can also have your text message appear at the top or bottom of your video window.

To change the font of the overlay text:
1. Press the F8 key to display the Font dialog box.
2. Select the font settings you want for your overlay text.
3. When done, click OK.

The overlay text will now appear in the font you selected.

To move the overlay text within your video window

The default is for the overlay text to be at the bottom of the window. To move it to the top of your 
window, or to scroll it across the screen, use the arrow keys and function keys on your keyboard, as 
described below:

Press this key To do this

Up arrow key Move overlay text to top of window

Down arrow key Move overlay text to bottom of window

Left arrow key Scroll overlay text from left to right

Right arrow key Stop scrolling overlay text

F6 function key Increase speed of scrolling text

F7 function key Decrease speed of scrolling text



See Also
Local Video Window 

 



File Menu

 Reference Information

Use the File Menu to exit CU-SeeMe.

Exit (Ctrl+Q) Select to exit CU-SeeMe.



Edit Menu

 Reference Information

Use the Edit Menu to edit selected text and to change preferences.

The Edit Menu is active when you are using any CU-SeeMe windows that involve text. For example, you
can edit the list of nicknames in the Phone Book using this menu. First highlight the text you want to 
edit, then select one of the following edit options.

Copy (Ctrl+C)

Copy text from a CU-SeeMe window, list or dialog box.

Paste (Ctrl+V)

Paste selected text to another location.

Clear

Clear highlighted text.

_____

Preferences...

Select this menu item to change how    CU-SeeMe operates and how it appears on your desktop. For 
example, you can select the Audio/Video Preferences tab to change the video compression codec from 
color to grayscale. The other Preferences tabs are: Listener, General, Conferencing and 
Communications.

See How to Change Preferences for a full description of the values of each tab.



View Menu

 Reference Information

Toolbar and Status Bar

Use the View Menu to choose whether you want to display the Toolbar and the Status Bar on the CU-
SeeMe main window. A check mark next to the selection indicates that it will display.



Conference Menu

 Reference Information

Use the Conference Menu to access, maintain or change your connections with conferences.

Phone Book (Ctrl+B)

Access the Phone Book.

Call

Bring up a list of places or conferences you can call, call yourself (useful for testing your connections) or
create a new location to call.

Hang Up (Ctrl+K)

Terminate your connection to a conference.

_____

Create Multicast Conference

Bring up the Create Multicast Conference dialog box, enabling you to create a mulitcast conference.

Join Multicast Conference

Bring up the Join Multicast Conference dialog box, enabling you to choose an existing multicast 
conference.from a list, and join that conference.

_____

Stop Sending Video

Stop transmitting your video image to other participants of a conference. This is a toggle button.

Stop Receiving Video

Stop receiving video from other participants of a conference. This is a toggle button.

_____

Chat

Bring up the Chat Window, for sending and receiving text to and from other participants of a conference.

WhitePineBoard

Bring up the WhitePineBoard. 

__________

See also:
How to Set Up the Phone Book





Window Menu

 Reference Information

Use the Window Menu to arrange CU-SeeMe windows on your desktop, to access the Participant 
Window and the Audio Window.

Show All (Ctrl+H)

Display all video windows.

Close All

Close all active video windows.

Close All Except Front

Close all but the front, active window.

_____

Cascade Video Windows

Arrange the active video windows in a cascade pattern.

Tile Video Windows

Arrange the active video windows in a tile pattern.

_____

Participants

Display the list of participants involved in a conference.

Audio

Display the audio window, where you can talk to other participants and adjust audio levels.

_____

Local Video (Ctrl+L)

Choose to display or not display your own video window. A check mark indicates the window will be 
displayed. 

__________

See also:
How to Arrange Your CU-SeeMe Windows
How to Make a Connection



Help Menu

 Reference Information

Use the Help Menu to access help on how to use CU-SeeMe.

Contents

Display the CU-SeeMe Help Table of Contents

Search for Help On...

Search for help on a topic by entering a key    word.

Index

Display an index of words used in the help system.

_____

About CU-SeeMe...

Display product and version information about Enhanced CU-SeeMe. You can also use this box to 
change your Enhanced CU-SeeMe serial number.



Change Your Serial Number
To change your Enhanced CU-SeeME serial number:

1. Select About Enhanced CU-SeeMe from the Help menu on the Main window. The About box is
displayed.

2. Click the More button. The More Information dialog box is displayed.
3. Click the Change Serial Number button. The Serial Number dialog box is displayed.
4. Enter your new Enhanced CU-SeeMe serial number in the text entry box.
5. Click OK.



Glossary

 Reference Information

Audio Window

Bandwidth

Broadcast

Browser

Chat

Conference Administrator

Conference Identifier

Data Compression

Enhanced CU-SeeMe

Full-Duplex

Half-Duplex

Internet

Internet Service Provider

IP Address

IP Name

ISDN

Listener

Local Area Network (LAN)

Local Video Window

Lurkers

MOTD

Multicast

Netiquette

Participant Window

PhoneBook

Point-to-Point Connection

PPP



Protocol

Reflector

Remote Video Window

SLIP

TCP/IP

Videoconferencing

WhitePineBoard

Wide Area Network



Audio Window

The    window that allows you to manage sound coming into and going out of your system.



Bandwidth

The capacity a connection has to send information. It is usually measured in bits per second (bps).



Broadcast

A conference or program via Enhanced CU-SeeMe.



Browser

A software program that allows a user to access the many Internet resources.



Chat

To exchange messages with other participants by typing text in the Chat Window.



Chat Window

A feature of Enhanced CU-SeeMe that allows users to converse using text messages.



Codec

COmpressor/DECompressor. Hardware or software that compresses audio and video data.



Conference Administrator

The person responsible for setting up and monitoring the Reflector.



Conference Identifier

A number between 1 and 32768 that is provided to attendees of a private conference session. This 
identifier is needed to log into your server.



Data Compression

A technique that system uses to save bandwidth by eliminating empty fields, gap redundancies, and 
unnecessary data to reduce the size and length of the records being sent.



Enhanced CU-SeeMe

Desktop video conferencing software for both Macintosh and Windows computers. Enhanced CU-
SeeMe consists of audio and video streams. It is the commercial version of CU-SeeMe, from White Pine
Software.



Full-Duplex

Allows both parties to send and receive audio at the same time. This only affects the receiver.



Half-Duplex

Allows only one person to talk at a time. This affects the receiver only.



Internet

A global network that uses the TCP/IP protocol.



Internet Service Provider

A company that provides the ability to connect to the Internet for a fee.



IP Address

The unique numeric address for every machine that is connected to the Internet. It has four sections 
separated by a dot, for example, 100.1.1.1.s An IP address can be dynamic and is often provided by 
Internet service providers.



IP Name

The unique name for every machine that is connected to the Internet. 



ISDN

Integrated Services Digital Network - A high bandwidth network used to move large amounts of data 
over phone lines.



kbps

kilobits per second



Listener

An Enhanced CU-SeeMe feature that alerts you of an incoming call.



Local Area Network (LAN)

A network made up of two or more computers connected together. They are usually within the same 
building or within a very short distance (a mile or less) to each other.



Local Video Window

The window containing your video that appears when you start up CU-SeeMe.



Lurkers

Participants who don’t have a camera on their computers.



MOTD

Message of the Day    - A dialog box that appears to when users access an Enhanced CU-SeeMe 
reflector. It can provide information about the Reflector, current and upcoming broadcasts, etc.



Multicast

The transmission of the same data to a selected group of destinations. Multicast configurations send 
one stream of information (audio, video, or data) across the Internet instead of multiple streams to a 
specific server.



Netiquette

Network etiquette. Using “good netiquette” allows faster and better conferences.



Participant Window

A window containing the list of visible users, hidden users and lurkers connected to the conference.



PhoneBook

An Enhanced CU-SeeMe feature that works just like a hard copy phone/address book. It allows you to 
keep track of nicknames and IP addresses.



Point-to-Point Connection

A connection between two users without the use of a reflector.



PPP

Point-to-Point Protocol - A protocol that allows a computer to make a TCP/IP connection to the Internet 
using a telephone line and a modem.



Protocol

Allows programs on different machines to communicate.



Reflector

A UNIX or Windows-based software program that allows multiple users to view and send video and 
audio streams.



Remote Video Window

The window that contains the video sent by another participant in the conference.



SLIP

Serial Line Interface Protocol - a protocol that allows a computer to make a TCP/IP connection to the 
Internet using a telephone line and a modem.



TCP/IP

Transmission Control Protocol/Internet Protocol - The protocol that defines the Internet.



Videoconferencing

Software and hardware that allows users to see and hear each other over their computer systems.



WhitePineBoard

A feature of Enhanced CU-SeeMe that allows users to view, create and/or share the same document at 
the same time.



Wide Area Network (WAN)

A large network made up of connected LANs.



CU-SeeMe Windows and Their Components

 Reference Information

Click on one of the following help topics to learn about Enhanced CU-SeeMe windows, their functions 
and associated parts.

CU-SeeMe Main Window 
Local Video Window 
Remote Video Window 
Audio Window
Participant Window
CU-SeeMe Icons



Remote Video Window

 CU-SeeMe Windows and Their Components

Click on any of the buttons or bars in this image to get a description of what they do.

Each remote video window contains a button bar, the status of the connection, and video images being 
sent by another participant in the conference.

Tips

If you click the right mouse button on the video window, you will see a pop-up window listing menu 
options.

Pressing the Home key brings the main application window to the front.

See also:
Local Video Window 



Your Window Open/Closed

Indicates whether the participant in the Remote Video Window has your video window open or closed. 
An open eye means your window is open on their desktop; a closed eye, as in this example, means your
window is unopened on their desktop and, therefore, they cannot see you.



You Can Hear

You can hear the participant in the window.



User Can Hear

The participant can hear you.



Display Transmission Data

Click to display transmission data.



User Information

Click to display the participant's IP address, send and receive settings, video codec information, and 
CU-SeeMe version.



Frames Per Second

The number of frames per second (fps) you are receiving.



KilobitsPer Second

The number of kilobits per second (kbps) you are receiving



Audio Window

 CU-SeeMe Windows and Their Components

Click on any of the icons or the indicators in this image to get a description of what they do.

The audio window allows you to control the sound coming in and going out of your computer. Open the 
Audio Window by selecting Audio from the Windows menu or by clicking on the Audio Window icon on 
the Main Menu toolbar. Using the audio window, you can:

· Turn your speakers and microphone on and off

· Select whether you must push a button to talk or have your audio transmitted constantly

· Filter out incoming noise when receiving audio and background noise when transmitting audio

Note

If the audio indicator bar turns yellow, that means your computer is having trouble compressing your 
audio signal. The result is that your audio signal is not being sent. Wait briefly and then try again. If you 
continue to see yellow bars, you should select a different audio codec. For more information, see Audio 
Preferences .

Tips

When both indicators are set to 0, the output level at the receiving computer matches the input at the 
sending computer. When the indicator goes above 0, sound is lost.

Use the Control key to activate Push-to-Talk instead of clicking the button.



Speakers

Click to turn on/off speakers.



Volume

Drag to adjust the volume of your speaker.



Audio Level

Indicates the audio level received.



Transmit Audio

Click to transmit audio without pressing the Push-to-Talk button



Microphone

Click to turn on/off microphone



Microphone Sensitivity

Drag to adjust the sensitivity of your microphone



Level Being Transmitted

Indicates the level being transmitted, affected by the sensitivity setting and how loud you speak



Talk

Click and hold to talk to other participants



Display Audio Options

Click to display Audio options



Turn Off Lurker Audio

Click to turn off all lurker audio.



Participant Window
 CU-SeeMe Windows and Their Components

Click on any line in this image to get a description of what it does.

The participant window lists the participants in a conference. Participants may be visible, hidden, or 
lurkers. You can open the Participant Window by selecting Participants from the Window Menu or by 
clicking on the Participants icon button on the button bar. Using the Participant Window, you can select 
which users you will speak to and view. 

To get information about each user (visible users, hidden users, and lurkers) in the Participant List 
window: 

1. Click the right mouse button on the name of a participant. The Show Info button is displayed.
2. Click the left mouse button on the Show Info button. A pop-up window now displays the IP 

address of the user, their transmission setting, and the version of CU-SeeMe they are using.

You can also display the information window this way:
1. Click and hold the right mouse button on the name of a participant. The Show Info button is 

displayed.
2. Drag the mouse pointer over the Show Info button and then release the right mouse button.

Notes

Enhanced CU-SeeMe uses bandwidth to maintain the information displayed in this list. Showing the 
maximum users can use up most of a 28.8 modem connection. Therefore, keeping the users hidden will 
free up bandwidth. (In low bandwidth environments, you may wish to view only selected users so as to 
conserve bandwidth.)

A green outline indicates the last person who spoke.

Tips

To send your audio to an individual participant only, click on his or her microphone icon. 

You can click on the bottom right corner of the Participant List Window and drag to expand the 
participants list.

For a description of the icons that can appear on the Participants window (as well as all the other 
Enhanced CU-SeeMe icons, see Enhanced CU-SeeMe Icons. 



Hide/Display List

Click on the triangle to hide/display the list.



Visible User

Click a visible user to hide his/her video window.



Display Video Window

Click to display the video window; turns a hidden user into a visible user.



Lurker Window

Click to display the lurker's window (without their video).



Number of Participants

Total number of participants connected to your conference.



Enhanced CU-SeeMe Icons
 Reference Information

There are many icons that appear in the Enhanced CU-SeeMe user interface. To use the product the 
most effectively, you should become familiar with these icons and their use. 

Local Video Window Icons

Flips the video image; for local viewing only.

Hides/shows status line.

 Freezes video transmission. Click again to start video movement.

 Displays the Preferences dialog box.
Audio Icons

You accept audio from the other user. Click to turn audio off.

On your Audio window, this icon means you have turned off audio reception from all users. That 
is, you will hear from no one. If it appears on a user's remote video window or next to his or her name on 
the Participant's list, it means you have turned off audio reception for that user or the user is not able to 
send audio. In cases where you have turned off audio reception, click on this icon to turn it back on.

User can hear you speak. For a private conversation with this user, click on this icon.

 You are speaking to this user in a private conversation.

The user will not hear you speak because he or she has turned off audio reception from you.

The user has turned off all audio reception or is not capable of receiving audio (for example, the 
user's computer is not equipped with speakers).

User can't hear you because you singled out another user for a private conversation
More Information on Audio Icons

General Status Indicator Icons

The user has your video window open on their desktop.

Your video window is not open on the user's desktop.

Shows transmission statistics.

Displays the IP address of the user, their transmission settings, the codec they are using, and the 
version of CU-SeeMe they are using.

See also
Audio Window 
Participant Window 
Remote Video Window 



Keyboard Shortcuts
 Reference Information

You can use keyboard shortcuts for some of the menu options in Enhanced CU-SeeMe. Listed by menu,
these shortcuts are:

File Menu

To exit Press Ctrl+Q

Conference Menu

Access Phone Book Ctrl+B

Hang Up Ctrl+K

Window Menu

Show All Ctrl+H

Local Video Ctrl+L

Tile Video Windows trl+T



Visible users

Users whose remote video windows are currrently displayed on your desktop.



Hidden users

Users whose remote video windows are not currently displayed on your desktop.



More Information on Audio Icons
To turn off audio functions for all windows, click on the speaker or microphone icon in the Audio Window.
To turn off audio reception from an individual user, click on his or her speaker icon on their remote video 
button bar or the icon next to their name on the participant list. That user will see an ex-ed out 
microphone icon on their remote video window of you, which means that you won't hear them when they
speak.

To establish a private conversation with a user, click that user's microphone icon on their remote video 
button bar or the icon next to their name on the participant list. The microphone icons next to all the 
other names on the participant list (and on all the other remote video windows) will show a \ (slash) 
indicating those users won't hear you talk. Click the microphone again to return to general conference 
conversation.

A green \ (slash) on an icon indicates that you have initiated a change (for example you have turned off 
your microphone) and you have the ability to change that state. A red x on an icon indicates that another
user has initiated a change (for example a user has stopped receiving audio from you) and only he or 
she has the ability to change that state.

 



Hardware/Software Requirements
 System Requirements

· 486 processor with 66mhz clock or better

· 10 MB of hard disk space

· 8 MB RAM minimum

· Windows 3.1, 3.11, Windows NT or Windows 95

· TCP/IP (Winsock Compliant)

Windows 3.1, 3.11

Win95 — built in

Note: Your computer’s processing power greatly affects the speed at which Enhanced CU-SeeMe will 
run. For example, a Pentiumä processor will run much faster and you’ll have better results than if you 
use CU-SeeMe on a 386 processor. 



Connection Requirements
 System Requirements

Remote Connections
· 14.4 modem (for audio only)

· 28.8 modem (for audio and video)

· PPP (included in kit)

Direct Connections
· Ethernet or ISDN



Audio and Video Capabilities 
 System Requirements

To Send Video
· Digital camera

· Video Digitizer

Note: Video digitizer not required for Connectix QuickCam Cameras.

To Send Audio
· Microphone

· Sound board and drivers

To Receive Audio
· Sound Board and drivers

· Speakers or headset



Technical Support Policy
 Technical Support

White Pine Software provides telephone support to all Registered users after registering the product. 
Only purchased copies of the product can be registered, meaning that you cannot register any of the 
freeware versions available through Cornell University.

You can contact technical support using the conventional methods (see Contacting White Pine 
Software) or through the White Pine Software Web pages.



Before Contacting Technical Support
 Technical Support

First, refer to Troubleshooting in this online help. It contains a Troubleshooting guide, which has been 
prepared to help you solve your problem.

If you still require assistance, White Pine Software provides Technical Support to registered users. 
Return your user registration card promptly or register Enhanced CU-SeeMe using White Pine's on-line 
registration (WWW Technical Support). Product registration guarantees you new product notification and
product upgrades.

To get your problems solved as quickly as possible, Technical Support requires as much pertinent 
information as possible. If you can supply us with this information at the time of your call, we can 
understand and resolve your problem much faster. You should have this information ready and be at 
your computer when you call Technical Support and be ready to reproduce the problem while talking to 
Technical Support.

Please have the following information handy before calling:

Serial #:

______________________________________________

Product:

______________________________________________

Version:

______________________________________________

Date Purchased:

______________________________________________

Original Purchaser:

______________________________________________

PC Configuration

Make and Model: 

______________________________________________

DOS Type and Version: 

______________________________________________

Microsoft Windows Version: 

______________________________________________

Disk Space: 

______________________________________________



Memory (RAM): 

______________________________________________

Video card manufacturer and model: 

______________________________________________

Video capture card manufacturer and model: 

______________________________________________

Sound card manufacturer and model: 

______________________________________________

Camera manufacturer and model: 

______________________________________________

Microphone manufacturer and model: 

______________________________________________

Contents of the following files:

· Network configuration files, if applicable (for example, TCP.CFG or NET.CFG)

· WIN.INI

· SYSTEM.INI

· CUSEEME.INI

· AUTOEXEC.BAT

· CONFIG.SYS

Communications Configuration

Internet Connection:

Ethernet:    _____    ISDN:    _____    Modem:    _____

Modem Manufacturer and Model:

______________________________________________

Model of your Ethernet board:

______________________________________________

Network drivers and other communication software installed on your system:

TCP/IP Driver:

______________________________________________ 

Dial-up (if using a modem) PPP/SLIP:

______________________________________________ 





Contacting White Pine Software
 Technical Support

White Pine Software provides telephone technical support to our registered users after they have 
registered the software. You can only register purchased copies of the product, not the freeware 
versions available through Cornell University.

If you are a registered user, please see your registration card or the e-mail confirmation of your 
registration for the support phone number. 

If you have an evaluation copy, support is available through the World Wide Web at http://www.cu-
seeme.com.

Sales Hot Line

For more information about all White Pine Software products, please contact our sales department. 
Demos and product information are also available on the WWW. 

U.S. E-Mail: info@wpine.com

International E-Mail: euro_info@wpine.com

Phone: 1-800-241-PINE (7463)

WWW: http://www.cu-seeme.com



WWW Technical Support
 Technical Support

White Pine's World Wide Web pages offer a variety of information about our company, our products, and
demo versions of our released software, in addition to technical support.

The Technical Support pages offer online registration, technical support through an interactive form, and
a list of Frequently Asked Questions (FAQs) about using Enhanced CU-SeeMe on both the Windows 
and Macintosh platforms.

To reach the technical support and FAQ Web pages, use the following URL:

http://www.cu-seeme.com

 



Frequently Asked Questions
 Troubleshooting

How can I help to conserve bandwidth?

Each window open on your desktop consumes a portion of the bandwidth that Enhanced CU-SeeMe is 
using for communication.    Therefore, it is important that you monitor the number of windows you have 
open to reduce bandwidth consumption when using Enhanced CU-SeeMe.    You can close remote 
video windows by clicking the close box on each video window. If you want to keep the window open, 
choose Stop Receiving from the Conference menu.

Broadcasting the contents of an empty office or work area is not good network behavior since some 
reflectors have limits on the number of connected users. By sending video of your empty office, you may
be preventing others from using the reflector.

Leaving your computer with live video windows running consumes network bandwidth. To be a good 
network citizen you should close all visible windows when you are not using Enhanced CU-SeeMe for 
an extended period of time.

What kind of bandwidth is required for fluid motion?

Fluid motion generally requires about 100 kbps. There are 75 kbits in an uncompressed 120 x 160 
frame, which translates to about 45 kb/frame compressed. If we define 15 frames/sec as fluid motion, 
and each frame was completely different from the previous frame, you would need 675 kbps. 
Experiment with transmission rates in your environment to obtain motion that you consider acceptable.

Note: Many reflectors have a cap of 80 kbps.

What limits my frames-per-second output?

The kbps rate cap setting and your network limit your frames-per-second. The default cap is 80 kbps. 
This is reasonable for most networks and acceptable to most Reflectors. The cap is also automatically 
adjusted on the basis of packet-loss reports returned by each person receiving your video. Depending 
upon other network activity and available bandwidth, you could probably set the cap much higher. Then, 
the processing speed of your computer becomes the limiting factor. For example, you can run Enhanced
CU-SeeMe on a Pentium or PowerMac processor and set the cap high enough to transmit about 20 fps 
with a lot of motion.

Is it possible to get double-digit frames-per-second on a modem connection?

Enhanced CU-SeeMe only transmits the portions of a picture that have changed significantly from the 
preceding frame. If the picture is not changing that much, it is possible to get double-digit frames-per-
second on a modem connection.



Troubleshooting
 Troubleshooting

How come my name does not appear on my Participants Window List?

Under normal circumstances, the name you assign to your local video window will not appear in your 
Participants Window. Your name will only appear in your Participants Window if the Reflector sends it 
back. Your name    will appear in the Participants Window of the other conference participants.

The audio that I am getting is broken and at times I get no audio at all.

You may need to change the audio codec you are using. Choose Preferences from the Edit menu. Click 
the Audio tab, then select another video codec. You can also try freezing your video by clicking the 
freeze button in the local video window. Pausing the video frees up bandwidth for clearer audio 
communication.

See also:
Audio Preferences     

When I talk over Enhanced CU-SeeMe, I can't hear other users, or when they 
are talking they can't hear me.

You probably have a half-duplex sound card. When using a half-duplex sound card, only one person can
talk at a time, similar to talking over a walkie-talkie. If you want communications to happen at the same 
time, similar to a telephone, you need a full-duplex sound card. See your sound card documentation to 
check if it is half or full duplex.

Why am I getting network error messages when using Enhanced CU-SeeMe on
Windows 95?
If you have installed the Enhanced CU-SeeMe 32-bit application, make sure that you have a 
32-bit TCP/IP stack. If you do not have a 32-bit stack, try installing the Enhanced CU-SeeMe 
16-bit application instead.
Why am I getting "get hostname" errors?

Every machine on the Internet has an IP number.    The IP address needs to have an IP name assigned 
to the IP address.    This is typically done by a system administrator.

Create a HOSTS file or edit the HOSTS file on your computer and add the IP address of your 
connection a name (any name will do).    For example:

200.20.20.20      Willy

If you are using a dial-up connection, the IP number may change for each connection and is usually 
provided when you first connect.    Therefore, you'll have to change the HOSTS file each time prior to 
using Enhanced CU-SeeMe.



CU-SeeMe Main Window
 CU-SeeMe Windows and Their Components

Click on any of the icon buttons in this image to get a description of what they do.

The main application window appears when you start Enhanced CU-SeeMe. It has a menu bar, a button
bar, and a status bar. By choosing commands from the menu bar or from the button bar, you can access
the many features of Enhanced CU-SeeMe.



Hang Up

Disconnect from a conference.



Stop Sending Video

Stop sending your video image to other participants in a conference.



Stop Receiving Video

Stop receiving remote video images from other participants in a conference.



Chat Icon

Access the Chat Window.



Phonebook Icon

Access the phonebook feature.



WhitePineBoard

Access the WhitePineBoard feature.



Show All

Show all video windows.



Close All

Close all video windows.



Audio Window Icon

Accesses the Audio Window.



Participants Window Icon

Accesses the Participants Window, which displays a list of those participating in the conference.



Cascade Icon

Cascade the video windows on your desktop.



Tile Icon

Tile the video windows on your desktop.



Help Contents Icon

Accesses the Enhanced CU-SeeMe Help table of contents.



Context Sensitive Help Icon

Click here to activate Enhanced CU-SeeMe's context sensitive help feature.



Status Message

Shows the status of your connection. The message may be "Waiting..." or "Opening Connection..." or, 
as in this example, the IP address of the conference to which the user is connected.



Your IP Address

Shows the IP address of your computer.



Connected Address

Shows the IP address of the conference to which you are connected.



Local Video Window
 CU-SeeMe Windows and Their Components

Click on any of the buttons or bars in this image to get a description of what they do.

The local video window appears after you start Enhanced CU-SeeMe. If your camera is properly 
connected, your picture will appear in the window along with a button bar and status bars. If you do not 
have a camera, or if your camera is not working, only the button bar and status bars appear.

Tips

If you click the right mouse button on the video window, you will see a pop-up window listing menu 
options. 

Pressing the Home key brings the main application window to the front.

To change the name of your local video window:
1. Select Preferences from the Edit menu or click the Preferences icon in your local video 

window. The Preferences dialog box appears. 
2. Select the Conferencing tab. 
3. In the Title box, type the name you want to appear in the title of the local video window. This is 

typically your name, company name, country, or e-mail address.
4. Click the OK button.

You can also overlay text information on your local video window. See Add Overlay Text to Your Local 
Video Window. 

See also:
Changing Preferences 



Minimize Window

Click to minimize the window.



Expand Window

Click to expand the window.



Close Window

Click to close the window.



Flip Image

Click to flip the image. (Image does not transmit this way.)



Hide Status Line

Click to hide the status line.



Freeze

Click to freeze the video transmission.



Display Preferences

Click to display the Preferences dialogbox.



Frames Per Second

The number of frames per second (fps) being transmitted.



KBPS Being Received

The number of kilobytes per second (kbps) you are receiving; the maximum number you can receive.



KBPS Being Transmitted

The number of kilobytes per second (kbps) being transmitted; the maximum number you can transmit.



Main Menu Toolbar
 Reference Information

Click on any of the Toolbar icons in this image to get a description of what it does.



Beginning a WhitePineBoard Session
 How To

Using the WhitePineBoard, you can share drawings and documents with other participants in a 
videoconference. When you are connected with other computers using WhitePineBoard, documents you
create, open, or import are automatically displayed on other computers. You can then mark the 
document and changes are visible instantly on the other connected computers.

When you are finished, all connected users can print, save, and close the document. When a 
WhitePineBoard document is saved, comments are saved and WhitePineBoard remembers the 
changes made by each participant.

See the WhitePineBoard User Manual for additional information on this topic. This manual is available 
as WPBoard.pdf, an online document in Adobe Acrobat Reader format.

To start a WhitePineBoard session:
1. Select WhitePineBoard from the conference menu, or click the WhitePineBoard icon on the 

main button bar
2. Choose New from the File menu (Ctrl-N). The document is created on all connected 

computers simultaneously
3. To import an existing document, choose Open from the File menu and select the document 

you want to open. See Importing Documents in WhitePineBoard.
4. Instruct other conference participants to start up WhitePineBoard. Alert messages appear on 

the participant screens.
5. Edit the WhitePineBoard document. You can select tools from the WhitePineBoard tool bar. 

See Using WhitePineBoard Tools.
6. You can print this document or close it for later use. See Printing Documents and Saving 

Documents.



Importing Documents into WhitePineBoard
You can import documents from many common applications. To learn how to import documents from 
specific types of applications see:

Importing Presentations

Importing Word Processing Documents

Importing Spreadsheets

Importing Graphics

You can also capture an image of a document from your screen. Use Copy, Paste, or Paste Image for a 
quick and easy solution for importing from many programs.



Printing Documents
Select Print (or Ctrl-P) from the File menu to print a WhitePineBoard document and the comments from 
your session. You can print a document at any time. When you print a document, WhitePineBoard prints
the markup objects together with the document image, if any.

If you have selected More Features from the Edit menu, you can use the Layout dialog box on the 
Drawing menu to set features that affect the way your document prints. You can change the size of the 
document and the printing sequence. 

See also:
Changing the Document Size
Changing the Print Sequence
Print Last Page First



Changing the Document Size
The Drawing Size box represents the potential size of a WhitePineBoard document. Each page is 
represented in the box by a small white rectangle. Place the Selection Arrow over a white page    symbol
and drag to add or subtract pages.

If you select Page Setup from the File menu, to increase the size of a page, the larger page size is 
reflected in the Drawing Size box. For example, if you increase the paper size, the white rectangles 
representing a page are proportionately larger and fewer pages will fit in the gray square.



Changing the Print Sequence
To change the print sequence for a multi-page document, click the button next to the desired sequence:

· The left button selects printing by rows, across the top of the document first.

· The right button selects printing by columns, along the left side of the document first.



Print Last Page First
To reverse the printing order of your document pages, click the checkbox labeled Print Last 
Page First in the Layout Dialog Box You can open the Layout Dialog Box from the Drawing 
Menu when you have selected More Features from the Edit menu.



Using Fewer/More Features
WhitePineBoard provides two levels of tools and other features. You access them by selecting Fewer 
Features or More Features from the Edit menu.

Fewer Features provides a document window with a four-tool palette, short menus and one overlay. You
may with to use Fewer Features when you are beginning to learn to use WhitePineBoard. With Fewer 
Features selected, the document window has two parts: the background into which you can import a 
document image, and one overlay transparent layer placed over the document image in which you make
comments.

More Features gives you access to the full power of WhitePineBoard for sharing and marking up 
document images. More Features provides five overlays on which you can hide and show comments, as
well as additional menu commands and an expanded tool palette.

When you choose More Features on the Edit menu, the document window still has two parts: the 
background and one overlay, but that one overlay can be selected from a choice of five overlays. In 
addition, you can switch from one overlay to another. You can make a different set of comments on each
overlay. 

When you are using More Features, several menus are expanded. In addition, the Drawing menu is 
added to the Menu Bar. 

See also:
WhitePineBoard File Menu
WhitePineBoard Edit Menu
Drawing Menu
Collaborate Menu



Saving Documents
Any participant can save a WhitePineBoard document. You can reopen the WhitePineBoard 
document later and review it by yourself or with others.
To save a document:

1. Select Save As from the File menu. The Save As dialog box appears. If you opened a 
document created in another application, enter a new document name so you do not 
overwrite the original.

2. Click Save.



Using WhitePineBoard Tools
WhitePineBoard provides you with all the tools you need to draw on the markerboard or to 
mark up a document. The tools include basic drawing tools, such as a marker and a Post-it 
note tool (text tool), and a panning tool. More advanced tools include line tools with arrows, 
and tools that make basic shapes, such as rectangles, circles and polygons.



Using Five Overlays
When you are using More Features, you can use five overlays. WhitePineBoard always 
displays one overlay at a time.
When you have five overlays, you can view and draw on each overlay, one at a time. For 
example, while collaborating, you can make comments regarding flow charting on one 
overlay, business plans on another, and scheduling on a third. In this way you can keep each
set of comments separate.
When you print from WhitePineBoard, you print the currently displayed overlay and the 
comments in that overlay. To print another overlay and its associated comments, you must 
first display it.
All five overlays and their comments are saved with a WhitePineBoard document. You can 
reopen the document with its overlays later to view and print it, or to share the comments 
with another person in another session.

To use additional overlays follow these steps:
1. Choose More Features on the Edit menu. The bar at the bottom of the document window 

shows the number of the overlay being displayed, for example, 
Overlay 1 of 5.

2. Using the symbol at the left end of this bar, click the triangle on the top right to go forward 
through the overlays; click the triangle on the bottom left to go backward through the 
overlays.

Comments made on an overlay are hidden when you display another overlay. Switch back to
that overlay to see its comments. When your views are linked, any switch to another overlay
occurs simultaneously on all computers.
See Showing and Hiding Comments



Showing and Hiding Comments
When you are using More Features, you may selectively hide or display a person’s comments
so you can clearly see what each person has suggested.
Use the Show Comments Pop-up menu to show and hide comments and to see whose 
comments are on an overlay. This menu is located in the bar at the bottom of the document 
window.
To use the Show Comments pop-up menu:

1. Click and hold on Show Comments to display the pop-up menu. The names of all persons 
connected are listed in the Show Comments pop-up menu.

Note: When a person who has marked up the document is not currently looking at the 
document because that person has closed the document or is no longer connected, the 
person's name appears on the list with a (not present) notation. For example, if George is 
listed with (not present) after his name, his comments are displayed and can be hidden even 
though he is not connected.

2. Drag to hide or show the comments you want to see. Remember, if the name of a person is 
checked, their comments are currently shown. 

3. To hide the comments of one person, drag and release on the name of that person. 
4. To redisplay the comments, drag and release the name of that person. Choose Show All to 

show the comments of everyone who has made comments in the overlay. Choose Hide 
Others to hide all comments except your own.



File formats
You can import the following file formats into WhitePineBoard:
BMP, EPS, GIF, PCX, PICT, TGA, TXT, TIF, and WMF.



Messages
The WhitePineBoard originator receives a message stating who is connecting to the 
conference. The other participants receive a message specifying the name of the document 
originator.



Importing Presentations
You can import documents from presentation applications by saving the slides, capturing a 
slide from the screen, and pasting a selection as a document image or an object in the 
overlay.
To import from Microsoft PowerPoint or Aldus Persuasion:

1. Display a slide or select the slide in Outline mode.
2. Choose Save As from the PowerPoint or Persuasion File menu.
3. Select the WMF format
4. Click OK.
In WhitePineBoard, use Open to open the scrapbook as a Browser. Repeat this 
process for each slide. Then, in WhitePineBoard, group the slides into a Browser for 
easy presentation.



Importing Word Processing Documents
You can import text from a word processing program.
To import from WordPerfect or Microsoft Word:

1. Open a document in WordPerfect or Microsoft Word.
2. Save the document as a text (ASCII) file and close it.
3. Switch to WhitePineBoard.
4. Choose Open from the WhitePineBoard File menu.
5. Choose the document you want to open.
6. Click OK.
The document opens into the current overlay.



Importing Spreadsheets
You can import spreadsheets into WhitePineBoard. Capturing an image of a spreadsheet is a 
reliable method. You can also open Microsoft Excel and Lotus 1-2-3 documents using 
WhitePineBoard.
To import a page as a document image:

1. If your spreadsheet program allows, copy a page of text to the Clipboard in a WhitePineBoard 
compatible format.

2. Then use Paste Image to paste the Clipboard contents as a document image.

To import a page as a text object in an overlay:
1. Copy a selection from the spreadsheet to the Clipboard.
2. Use Paste from the WhitePineBoard Edit menu to paste the Clipboard contents into an overlay

as a text object.

To import from Microsoft Excel:
1. Make a selection in an Excel document.
2. Copy the selection to the Clipboard by holding the Shift key while you choose Copy Picture 

from the Excel Edit menu.
3. Switch to WhitePineBoard and choose Paste Image from the WhitePineBoard Edit menu.

To import from Lotus 1-2-3:
1. Capture a page from Lotus 1-2-3 using Capture Image from the WhitePineBoard Edit menu.
2. You can also paste Lotus Clipboard selections as text objects in a WhitePineBoard overlay.



Importing Graphics
You can import graphics from drawing and painting programs. You can also open documents 
from Adobe Photoshop, Canvas, CorelDRAW, Harvard Graphics, and Micrografx Designer 
using WhitePineBoard.
To import graphics as document images:

1. Save a document in a compatible format.
2. Use Open from the WhitePineBoard File menu to open it as a document image.

- or -

1. Copy a selection.
2. Use Paste Image from the WhitePineBoard Edit menu to paste the Clipboard contents as a 

document image.



Copying To The Clipboard
Select Copy from the Edit menu (or Ctrl-C). This copies the selected object to the Clipboard 
without removing it from the document.



Pasting From The Clipboard
Select Paste from the Edit menu (or Ctrl-V). This places the Clipboard contents into your 
current WhitePineBoard document. The pasted object is automatically selected after pasting 
so you can immediately move or resize it. If Paste is dimmed, the selection in the Clipboard 
is not compatible with WhitePineBoard.



Pasting an Image
Select Paste Image from the Edit menu. This pastes a selection from the Clipboard as the 
document image if the Clipboard contents are in an appropriate format. For example, you 
can paste a screen shot of a computer window as a document image by using the 
PrintScreen button to save the screen to the Clipboard, and then selecting Paste Image in 
WhitePineBoard.
To paste the contents of the Clipboard as a document image:

1. Open a document in its originating program, make a selection, and copy the selection to the 
Clipboard.

2. See Importing Documents into WhitePineBoard for directions on copying selections from 
documents in an appropriate format.

3. Begin a WhitePineBoard session.
4. Select New (or Ctrl-N) from the File menu. The new WhitePineBoard document is opened on 

your computer and the other computers with which you are conferencing. 
5. Select Paste Image from the Edit menu. If Paste Image is dimmed, the selection in the 

Clipboard is not compatible with WhitePineBoard. If the active WhitePineBoard document 
already contains a document image, the person pasting the image is warned that that image 
will be replaced by the pasted image. The others are not warned so be sure to discuss this 
before replacing a document image

When you choose Paste Image, the Clipboard contents are:

· Pasted as the document image of your active WhitePineBoard document

· Sent to the others and placed as the document image in the same document on their 
computer screens

You will see a progress indicator showing the percent of the pasted image that has been sent.



Marker

The Marker draws on your document image much like a marker would draw on a 
markerboard. To draw an object with the Marker, press, hold, and drag with the mouse.

The Marker remains the active tool until you click on another tool or press the Enter key to 
make the Selection Arrow active.

You can choose a different color for your marker. See Color.



Text Tool

The Text tool allows you make Post-it like objects:

1. Choose the Text tool from the Tool palette. 
Your cursor becomes an I-beam. 

2. Click in the drawing where you want the text to be inserted.
A Text box appears.

3. Start typing your text. 
When you reach the right margin, words wrap to the next line. 

To create a custom-sized box, do not release the mouse after you click. Instead, drag to 
form the margins of a text box the size you want. 



Panning Tool

The Panning tool allows you to make adjustments to your view of the WhitePineBoard 
window. Click the Panning tool to select it. Your cursor turns into a hand. Drag with the hand 
and your document moves in the direction you are dragging.



Basic Shapes
When you choose More Features on the Edit menu, the basic shape drawing tools become 
available on the Tool palette. These tools allow you to make lines, arrows, rounded 
rectangles, rectangles, arcs, ovals and circles, polygons, and freehand lines. 

The Line tool draws straight lines at any angle with an arrow at the end. Press the Shift key 
while using the Line tool to constrain the lines to 45 and 90 degree angles.

You can draw lines without arrows, or lines with arrows at either or both ends of the line. 
Use the Line pop-up menu on the expanded Tool palette to choose a line format.

The Rounded Rectangle tool draws rounded rectangles. Press the Shift key while using the 
tool to draw rounded squares.

You can changes the rounding of the corners for these rectangles. Choose Round Corners 
from the Drawing menu to display the dialog box.

The Rectangle tool draws rectangles. Press the Shift key while using the tool to draw 
squares.

The Arc tool draws arcs. Press the Shift key while using the tool to draw quarter circles.

The Oval tool draws ovals (ellipses). Press the Shift key while using the tool to draw circles.

The Polygon tool draws shapes that consist of straight lines and angles. To draw a polygon, 
click and release to place the first corner. Then move the mouse to draw the first side and 
click to finish it. Draw and click to create each succeeding side. Complete the polygon by 
clicking at the first corner or double-clicking elsewhere in the document. Press the Shift key
while you start a side to make a 45 or 90 degree angle.

The Freehand tool draws free form lines and shapes. Click where you want to start the 
object, then drag in whichever direction you want to draw. If you select a fill, 
WhitePineBoard fills the enclosed areas of freehand objects. If the beginning and end points
do not join, the shape is filled as if there were a straight line between the starting and 
ending points.



Color
Each person can choose a unique color marker using the Color pop-up menu at the bottom 
of the Tool palette. This makes it easy to tell at a glance which objects were drawn by each 
person. The People palette displays the color you and the others have selected. Note that 
the Color menu does not appear on black and white monitors.



Selection Arrow

Use the Selection Arrow to select objects before you edit them. Once selected, they can be 
moved, resized, deleted and they can be edited with features on the Edit and Drawing 
menu. 

You must select objects before you move or edit them. You can select a single object or 
multiple objects. To make selections, first click on the Selection Arrow. The cursor becomes 
a black arrow. When you select an object, it has small squares called "handles" at each 
corner of the rectangular space in which it is drawn. You can select objects in three ways:

· Select by clicking
You can click any part of a filled object or click the outline of any empty object to select 
it. To select multiple objects, hold the Shift key while you click on each object

· Selecting with the marquee
When you drag the Selection Arrow on the screen, it draws a selection rectangle of 
moving dashed lines. The rectangle is called the "marquee." To select one or more 
objects using the selection rectangle, drag so you enclose the objects completely in the
marquee, then release.

· Selecting all objects
Select all of the objects in your document by choosing Select All (Ctrl-A) from the Edit 
menu. Select All selects visible objects only. If there are hidden objects in an overlay 
and you choose Select All, only objects that are displayed are selected.

Only one person at a time can select an object or group of objects. WhitePineBoard provides an Object 
locking feature to restrict the selecting of objects to one person at a time. 

You can deselect an object in any of three ways:

· Click anywhere outside the selected object

· Choose another tool

· Select another object



WhitePineBoard File Menu
The File menu contains the following items:

· New - Opens a new, empty WhitePineBoard document.

· Open - Opens a saved WhitePineBoard document.

· Close - Closes the active document.

· Save - Saves the active document and its contents.

· Save As - Use Save As the first time you save a document and later to save a 
document under a different name, in a different format, or to store it in a different 
folder.

· Export - Exports a file to another format so you can open it in another application.

· Printer Setup - Allows you to set the margins, paper size, and other parameters 
depending on the printer you have chosen.

· Document Info - Displays the Document Info dialog box which tells you if you have 
saved the active document and under what name, who the document sponsor is, and if 
others in a connection have the document open.

· Send Document - Sends a document to the others when they have closed it. This 
command is dimmed unless you are connected to another person and are sharing 
documents, and only then if another person has closed the active document.

· Quit - Quits WhitePineBoard.

When you are using More Features, the expanded File menu includes the Pre-Send Files, 
Build Browser, and Save Browser menu choices. 

· Pre-Send Files - Pre-Send Files allows you to send files ahead of an interactive 
meeting so you can avoid the delay associated with sending a large document or a 
large number of documents.

· Build Browser - Build Browser allows you associate a group of documents for 
presentation-style display in a single window known as the Browser. Combining the 
documents into a Browser makes it easy for you to present the documents to others. 
You can build a Browser and save it for later use.

· Save Browser - Saves a Browser palette for later use. It is dimmed unless you have built a 
Browser.



WhitePineBoard Edit Menu
The Edit menu contains the following items:

· Undo - Undoes the last action taken. If you are connected in a WhitePineBoard session, 
you can undo the last action taken by another participant.

· Cut - Deletes a selected object and copies it to the Clipboard.

· Copy - Copies a selected object to the Clipboard.

· Paste - Places the Clipboard contents into your current overlay as an object.

· Clear - Erases a selected object from the screen without affecting the contents of the 
Clipboard.

· Select All - Selects all displayed annotations in a document.

· Capture Image - Captures a document displayed on your screen and places it as a 
document image in a WhitePineBoard document.

· Paste Image - Pastes a selection from the Clipboard as a document image.

· Preferences - Displays the Preferences dialog box.

When you are using More Features, the expanded Edit menu includes the Duplicate and 
Clear Image menu choices. 

· Duplicate - Duplicates a selected object.

· Clear Image - Removes the document image. You cannot undo this action.



Collaborate Menu
The Collaborate menu contains the following items:

· Link View - Links and unlinks your views. When you are linked, a check mark appears 
before the command. When participants' views are linked, you see the same view and 
when one person scrolls or zooms, all the linked documents scroll and zoom.

· Link Window Size - Links the window size so all participants see the same size 
windows.

· Select Pointer - Selects a pointer from a palette of choices.



Drawing Menu
The Drawing menu is added to the menu bar when you choose More Features. The Drawing
menu contains the following items:

· Bring to Front - Changes the stacking order by bringing one or more selected objects 
to the front.

· Send to Back - Changes the stacking order by moving one or more selected objects to 
the back.

· Rotate Left - Rotates one or more selected objects to the left in 90 degrees 
increments.

· Rotate Right - Rotates one or more selected objects to the right in 90 degrees 
increments.

· Flip Horizontal - Flips one or more selected objects horizontally.

· Flip Vertical - Flips one or more selected objects vertically.

· Group - Groups two or more selected objects.

· Ungroup - Ungroups selected objects.

· Align To Grid - Aligns selected objects to the invisible grid. Set grid size on the Layout 
dialog box.

· Round Corners - Displays the Round Corners dialog box. Use it to change the rounding
of the corners on rounded rectangles.

· Layout - Displays the Layout dialog box.

 




